Friday, November 2, 2012

MySQLdb-1.2.4 release candidate 1

I've finally about finished up 1.2.4. Please give 1.2.4c1 a try. I plan to make the final release next week sometime.

1.2.4 will support Python 2.4, but it's not tested, and won't be supported in 1.3.0. Python 2.5, 2.6, 2.7 and PyPy are all tested and supported.

I still need to make some documentation updates. It turns out I can't easily make it work with Read The Docs since it has a C module, but I'm planning to have them online at packages.python.org.

4 comments:

Sheeri K. Cabral said...

A sentence on what this is might be useful. Something like "MySQLdb-1.2.4, a tool that does X, is almost ready".....(honestly I have no idea what this tool does!)

Andy Dustman said...

Really?

cinatic said...

Are you going to support python 3 as well? Btw. good job and thx for this awesome lib!

Andy Dustman said...

Python 3 will be supported in MySQLdb-1.3.

MySQL/Python Video

Loading...